/Vulnerability Library

phpBB < 3.3.17 - Authentication Bypass

CVE-2026-48611
Verified

Description

phpBB before 3.3.17 contains an authentication bypass vulnerability in the login-link feature. By setting the auth_provider query parameter to "apache", an unauthenticated attacker can bypass password verification and log in as any user, including administrators. The Apache auth provider trusts the Basic authentication header username without password verification, as it assumes Apache handles authentication upstream.

Severity

Critical

CVSS Score

9.8

Exploit Probability

3%

Affected Product

phpbb

Published Date

July 3, 2026

Template Author

aikido, dhiyaneshdk

CVE-2026-48611.yaml
9.8Score

CVSS Metrics

CVSS Vector:
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
CVE ID:
cve-2026-48611
CWE ID:
cwe-287

References

https://www.aikido.dev/blog/authentication-bypass-phpbb-technical-writeuphttps://nvd.nist.gov/vuln/detail/CVE-2026-48611

Remediation Steps

Upgrade phpBB to version 3.3.17 or later.