/Vulnerability Library

WordPress Newsletters <= 4.13 - Unauthenticated SQL Injection

CVE-2026-3018
Verified

Description

Newsletters WordPress plugin <= 4.13 contains a time-based SQL injection caused by insufficient escaping of the 'wpmlsubscriber_id' parameter, letting unauthenticated attackers extract sensitive database information.

Severity

High

CVSS Score

7.5

Exploit Probability

2%

Affected Product

newsletters

Published Date

June 11, 2026

Template Author

pussycat0x

CVE-2026-3018.yaml
7.5Score

CVSS Metrics

CVSS Vector:
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
CVE ID:
cve-2026-3018
CWE ID:
cwe-89

References

https://www.wordfence.com/threat-intel/vulnerabilities/wordpress-plugins/newsletters-lite/newsletters-413-unauthenticated-sql-injectionhttps://plugins.trac.wordpress.org/changeset/3566485/newsletters-lite

Remediation Steps

Update to the latest version beyond 4.13.